Top > GIMP

GIMP

フリーのグラフィック編集ソフト。
Wikipedia:GIMP


テクスチャ

ページ:GIMP-テクスチャ-球
ページ:GIMP-テクスチャ-光

Tips

線の書き方

  1. 鉛筆ツールを選択
  2. 「Shift」キーを押しながらクリックで始点を決定
  3. 再度「Shift」キーを押しながらクリックで終点を決定。線が描画される。

アルファチャンネルの編集

  1. ツールバー:「レイヤー」 -> 「レイヤーマスク」 -> 「レイヤーマスクの追加」
  2. 適切な生成方法を選択
  3. レイヤーウィンドウで、指定レイヤーのアルファチャンネルアイコンを選択
  4. メインウィンドウで編集
  5. レイヤーのRGBに適用する場合は、メニューバー:「レイヤー」 -> 「レイヤーマスク」 -> 「レイヤーマスクの適用」

スフィアマップの作り方

  1. テクスチャの左右を繋げても不自然が出ないようにする。
  2. メニューバー:「フィルタ」-> 「変形」 -> 「極座標」

指定座標にレイヤーを合わせる方法

  1. ツールバー:「画像」 -> 「ガイド」 -> 「新規ガイド」
  2. 座標を設定する
  3. グリッドに吸着するのでそれで合わせる

グラデーションの作成方法

ページ:GIMP-グラデーションの作成方法


リロード   新規 編集 凍結 差分 添付 複製 名前変更   ホーム 一覧 単語検索 最終更新 バックアップ リンク元   ヘルプ   最終更新のRSS
Last-modified: 2013-12-05 (木) 02:29:28 (2920d)